About the operating conditions for the next version of cam-tool solutions  
           
     
Nov 26, 2007
   
GRAPHIC PRODUCTS INC.
           
To cam-tool customers,        
           
We Graphic Products Inc. are planning to release the new version of cam-tool V3 /cam-tool MX, as "cam-tool V3 Ver3.4 / cam-tool MX Ver1.4", in the coming winter. We would like to inform you of an important caution about the OS environment for the next version of cam-tool solutions as below.

As already announced in previous NEWS RELEASE (*), cam-tool V3 / cam-tool MX, including the current version, have been developed on Microsoft® Windows® XP environment, and we have already stopped our technical support for Windows 2000.

Additionally, the next version, cam-tool V3 Ver3.4 / cam-tool MX Ver1.4, will not be able to work on Windows 2000. (Neither on Windows Vista) We would like you to confirm Windows environment of your PC in use for cam-tool. For the operating condition and the required operation for each OS, please refer the followings.


[Operating Condition]

Windows XP Professional SP2 (or x64 Edition)
[Required Operation]
Operation Required
Windows 2000 Required to upgrade to Windows XP Professional SP2 (or x64 Edition), or replace to new hardware with Win XP SP2.
Windows XP Professional SP1(or SP1a) Required to upgrade to Windows XP Professional SP2.
Windows XP Professional SP2 No operation required.
Windows XP Professional x64 Edition SP1 No operation required.
Windows XP Professional x64 Edition SP2 No operation required.

Support OS & System requirements
   
Sincerely yours.